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[bookmark: _Toc175061555]Course Objectives:
· This outline is designed for beginners and those looking to refresh their skills, the course covers essential functions such as creating and formatting spreadsheets, utilizing formulas and functions for calculations, and generating charts to visualize data. 
· Participants will gain hands-on experience through interactive exercises and real-world scenarios, ensuring they can confidently navigate Excel's interface and perform basic tasks efficiently. 
· By the end of the course, learners will be equipped with the foundational knowledge to leverage Excel for personal and professional use, streamlining data handling and enhancing productivity.

[image: A screenshot of a calendar

Description automatically generated]



[bookmark: _Toc175061556]Introduction to Excel
[bookmark: _Toc175061557]Overview of the Excel window and different versions.
The Microsoft Excel interface is designed to be user-friendly and efficient, with several key components that facilitate data management and analysis. At the top of the screen, you'll find the Ribbon, which organizes tools and commands into tabs such as Home, Insert, Page Layout, and Formulas. Each tab contains groups of related functions, such as formatting options or chart tools. Below the Ribbon, the Formula Bar displays the contents or formula of the selected cell, and directly underneath is the Worksheet Area, where you interact with the cells arranged in a grid of rows and columns.
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To the left of the Worksheet Area is the Row and Column Headers, where you can select, insert, or delete rows and columns. The Status Bar at the bottom of the screen provides quick information about the selected cells, such as sum, average, or count, and includes options for zooming in and out.
Regarding different versions, Microsoft Excel has evolved significantly over the years. While the core functionalities of Excel remain similar, new versions continue to introduce more features to enhance productivity and data handling capabilities. 
IMPORTANT NOTE: Please be aware that your version may look slightly different to the screenshots in this document which are based on Microsoft 365. 
Please check with your trainer if you are not sure where to find something. 

[bookmark: _Toc175061558]Importance and uses of Excel in data analysis and management.
Microsoft Excel is a widely used tool in data analysis and management due to its versatility, accessibility, and powerful features. Its capabilities include:
1. Data Organisation: allows users to structure and organise data efficiently using spreadsheets. Data can be arranged in rows and columns, making it easy to input, categorise, and retrieve information.
2. Data Analysis: provides a range of analytical tools that help users interpret data. Functions such as SUM, AVERAGE, and COUNT enable basic calculations, while more advanced features like PivotTables, Power Query, and complex formulas allow for in-depth analysis. Users can quickly identify trends, perform statistical analyses, and generate insights from large datasets.
3. Data Visualization: Excel's charting and graphing capabilities are invaluable for visualizing data. Users can create various types of charts, such as bar graphs, pie charts, and line graphs, to represent data visually, making it easier to spot patterns and communicate findings effectively.
4. Reporting: Excel simplifies the creation of reports and dashboards. Users can compile data from multiple sources, apply formatting, and design custom reports that are tailored to specific needs or audiences.
5. Data Management: features like data validation, sorting, and filtering, help in maintaining data integrity and managing large datasets. Users can enforce rules, sort data to identify key information, and filter data to focus on relevant subsets.
6. Automation and Efficiency: supports automation through macros and VBA (Visual Basic for Applications), which can streamline repetitive tasks and enhance productivity. This is particularly useful for automating complex workflows and ensuring consistency in data processing.
7. Collaboration: With Excel for Microsoft 365 and shared workbooks, users can collaborate in real-time, allowing multiple people to work on the same document simultaneously, enhancing teamwork and efficiency.
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[bookmark: _Toc175061560]Opening and navigating workbooks.	
Opening Workbooks
1. [image: A green and white logo

Description automatically generated]Start Excel: Launch Microsoft Excel from your Start menu or desktop shortcut. You will typically be greeted with a start screen that offers options to create a new workbook or open an existing one.

2. Open a Workbook:
· From the Start Screen: Click on “Open Other Workbooks” or “Open” to browse recent files or navigate to a specific location on your computer or cloud storage.
· Via the Ribbon: Click on the File tab in the Ribbon, then select Open. You can choose from recent files, or click on Browse to locate the file on your computer or network. If the file is stored in OneDrive or SharePoint, you can also access it directly from these locations.
· Drag and Drop: You can also drag an Excel file from Windows File Explorer into the Excel application window.
3. Select the File: Navigate to the location of your workbook, select it, and click Open. The workbook will appear in a new window or tab within Excel.

Navigating Workbooks
1. Workbook Tabs: At the bottom of the Excel window, you’ll see Sheet Tabs that represent different worksheets within the workbook. Click on these tabs to switch between sheets.
2. Scroll Bars: Use the horizontal and vertical scroll bars located on the right and bottom edges of the Excel window to move through different parts of the worksheet.
3. Cell Selection: Click on any cell within the worksheet to select it. The cell reference will appear in the Name Box to the left of the Formula Bar, and its contents will display in the Formula Bar.
4. Navigation Shortcuts:
· Arrow Keys: Use the arrow keys on your keyboard to move between cells.
· Ctrl + Arrow Keys: Jump to the edge of data regions or the end of the worksheet.
· Page Up/Page Down: Move up or down by one screenful of data.
· Ctrl + Home: Move to the beginning of the worksheet (cell A1).
· Ctrl + End: Move to the last cell that contains data.
5. Find and Replace: To quickly locate specific data, press Ctrl + F to open the Find dialog box. Use Ctrl + H for the Replace dialog box.
6. Zoom Controls: Adjust the view of your worksheet using the Zoom slider in the bottom-right corner of the window or by clicking on the View tab in the Ribbon and selecting a zoom level.
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Worksheets
· Definition: A worksheet in Excel is a single page within a workbook where you can enter and manipulate data. Each workbook can contain multiple worksheets, allowing for the organization of different datasets or analysis within the same file.
· Navigation: Worksheets are represented by tabs at the bottom of the Excel window. You can navigate between them by clicking on these tabs or by using keyboard shortcuts like Ctrl + Page Up and Ctrl + Page Down.
Rows
· Definition: Rows are horizontal lines of cells in a worksheet, labeled with numbers starting from 1 at the top. They run from left to right across the screen.
· Identification: Each row is identified by a number on the left-hand side of the worksheet.
· Usage: Rows are often used to represent individual records or data entries. For instance, in a sales report, each row might represent a different transaction.
Columns
· Definition: Columns are vertical lines of cells in a worksheet, labeled with letters starting from A at the left side. They run from top to bottom.
· Identification: Each column is identified by a letter on the top of the worksheet. When you reach the end of the alphabet, columns are labeled with combinations of letters (e.g., AA, AB).
· Usage: Columns typically represent different categories or fields of data. For example, in a contact list, each column might represent a different piece of information such as name, phone number, or email address.
Cells
· Definition: Cells are the individual boxes within a worksheet where data is entered. Each cell is the intersection of a row and a column.
· Identification: A cell is referenced by its column letter and row number (e.g., A1, B5). The cell reference is displayed in the Name Box to the left of the Formula Bar when a cell is selected.
· Usage: Cells can contain various types of data, including text, numbers, dates, and formulas. They are the basic unit for data entry and manipulation in Excel.
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	Instructions: Open a new blank workbook and identify each part of the window as listed above. 


[bookmark: _Toc175061562]Entering and Editing Data
[bookmark: _Toc175061563]Entering data into cells.
1. Selecting Cells: Click on a cell to select it. You can drag your cursor to select multiple cells, or use Shift + arrow keys to extend your selection.
2. Entering Data: Click on a cell and start typing to enter data. Press Enter to move to the next cell down, or Tab to move to the next cell to the right.
3. Formatting: Format cells using options in the Home tab on the Ribbon, such as adjusting font size, cell colour, or number formatting to better present your data.
4. Cell References in Formulas: Use cell references in formulas to perform calculations based on the data in those cells. For example, =A1+B1 adds the values in cells A1 and B1.
[bookmark: _Toc175061564]Editing and deleting data.

1. Edit Directly in a Cell:
· Select the Cell: Click on the cell containing the data you want to edit.
· Start Editing: Either double-click on the cell or press F2 to enter edit mode. The cell contents will become editable.
· Make Changes: Modify the data as needed. You can delete characters, add new ones, or replace the existing text or numbers.
· Save Changes: Press Enter to save your changes and exit the edit mode. Press Esc to cancel the editing and revert to the original data.
2. Edit in the Formula Bar:
· Select the Cell: Click on the cell you want to edit.
· Use the Formula Bar: The contents of the selected cell will appear in the Formula Bar located above the worksheet. Click in the Formula Bar to make changes.
· Edit and Save: Modify the data as needed and press Enter to update the cell with the new data.
	[image: Try It Now]
	Instructions: 
1. Type your name into cell A1 – press Enter
2. Type your town into cell A2 – press Enter
3. Type your trainers name into cell D5



Deleting Data
1. Delete Content from a Cell:
· Select the Cell(s): Click on the cell or drag to select multiple cells from which you want to remove data.
· Press Delete: Hit the Delete key on your keyboard. This will clear the contents of the selected cell(s) without removing the cell itself.
2. Clear Cell Content Using the Ribbon:
· Select the Cell(s): Click on the cell or cells you want to clear.
· Navigate to the Home Tab: Go to the Home tab on the Ribbon.
· Use Clear Options: Click on the Clear button in the Editing group, which offers options such as Clear All, Clear Formats, Clear Contents, or Clear Comments. Choose Clear Contents to remove the data while retaining the cell’s formatting.
3. Delete Rows or Columns:
· Select the Row(s) or Column(s): Click on the row number or column letter to select the entire row or column. To select multiple rows or columns, click and drag over the row numbers or column letters.
· Right-Click and Delete: Right-click the selected row or column header and choose Delete from the context menu. This action removes the entire row or column from the worksheet, shifting adjacent rows or columns accordingly.
4. Undo Deletions:
· Undo Action: If you accidentally delete data or make unwanted changes, you can quickly undo the action by pressing Ctrl + Z or clicking the Undo button in the Quick Access Toolbar.
· [image: A screenshot of a computer
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	Instructions: 
Carry out each of the above tasks using the data you have typed into your spreadsheet. 
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Autofill is designed to quickly fill cells with repetitive or sequential data.
1. Basic Autofill:
· Enter Data: Start by entering the data you want to use as a pattern. For example, if you want to fill a column with a series of numbers, enter the first number (e.g., 1) in a cell.
· Select the Cell: Click on the cell with the data you want to extend.
· Drag the Fill Handle: Move your cursor to the small square at the bottom-right corner of the cell (known as the fill handle). Click and drag this handle down or across the cells where you want to apply the pattern. Release the mouse button, and Excel will fill the selected cells with a continuation of the pattern.
2. Autofill Series:
· Enter Initial Data: For series like dates, days, or numbers with specific intervals (e.g., every 5th number), enter the first two values to establish the pattern.
· Select Both Cells: Highlight the two cells that show the pattern (e.g., 1 and 5 for an increment of 4).
· Drag the Fill Handle: Click and drag the fill handle to extend the series. Excel will recognize the pattern and fill in the subsequent cells accordingly.
3. Autofill Options:
· Click the Autofill Options Button: After dragging the fill handle, a small Autofill Options button will appear. Click it to choose options such as Fill Series, Fill Formatting Only, or Fill Without Formatting.
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	Instructions: Type the headings as highlighted and use the autofill feature by clicking on the black square in the corner and dragging down the column, to get the same result as above. 




Using Flash Fill
Flash Fill automatically fills in values based on patterns recognized from your data input. It’s useful for formatting or splitting data.
1. Basic Flash Fill:
· Enter Data in a Column: Type the desired data format or pattern in the adjacent column. For example, if you have a list of full names in one column and want to extract first names into the next column, type the first name corresponding to the first full name.
· [image: A screenshot of a computer
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2. Using Flash Fill from the Data Tab:
· Type the Pattern: Enter the example or desired data format in the first cell of a new column.
· Go to the Data Tab: Click on the Data tab on the Ribbon.
· Select Flash Fill: Click the Flash Fill button in the Data Tools group, or press Ctrl + E. Excel will fill the column based on the pattern you’ve established.
3. Common Uses for Flash Fill:
· Formatting: Change date formats or split first and last names.
· Data Transformation: Convert text to uppercase, lowercase, or title case.
· Extracting Parts: Extract specific parts of data, such as area codes from phone numbers.
· Autofill Example: If you enter “January” in one cell and drag the fill handle, Excel will fill subsequent cells with “February,” “March,” and so on, automatically continuing the series of months.
· Flash Fill Example: Given a column of email addresses like “john.doe@example.com,” typing “John” in the adjacent column and pressing Ctrl + E will automatically extract and fill in the first names from the email addresses.
Both Autofill and Flash Fill streamline data entry and manipulation, helping you save time and reduce errors in your spreadsheets.
[bookmark: _Toc175061566]Basic Formatting
[bookmark: _Toc175061567]Formatting cells (font, size, colour, borders).
Formatting cells in Microsoft Excel allows you to enhance the appearance of your data, making it more readable and visually appealing. Here’s a comprehensive guide on how to format cells, including adjustments to font, size, colour, and borders:
1. Formatting Font
1. Select the Cells:
· Click and drag to select the cells you want to format or click a single cell to format it individually.
2. Access the Font Formatting Options:
· Via the Ribbon: Go to the Home tab on the Ribbon. In the Font group, you’ll find various options for font formatting.
3. Change Font:
· Click the Font dropdown menu to choose a different typeface from the list.
4. Adjust Font Size:
· Use the Font Size dropdown menu to select a new size. You can also type a specific size into the box.
5. Apply Font Style:
· Bold: Click the Bold button (B) to make the text bold.
· Italic: Click the Italic button (I) to italicize the text.
· Underline: Click the Underline button (U) to add an underline to the text. Click the dropdown arrow next to it for additional underline styles.
6. Change Font Colour:
· Click the Font Colour button (an "A" with a colour bar beneath it) to select a new text colour. You can choose from theme colours, standard colours, or more colours for a custom option.
	[image: Try It Now]
	Instructions: Type your name in cell A1. Format it by changing the colour, font style, font size and underline it. 



2. Formatting Cell Size
1. Adjust Row Height:
· Manually: Hover your cursor over the bottom edge of the row number header until it turns into a double-headed arrow. Click and drag to adjust the height.
· Automatically: Double-click the bottom edge of the row header to auto-fit the row height to the content.
2. Adjust Column Width:
· Manually: Hover your cursor over the right edge of the column letter header until it turns into a double-headed arrow. Click and drag to resize the column width.
· Automatically: Double-click the right edge of the column header to auto-fit the column width to the content.
3. Applying Cell Colour and Fill
1. Select the Cells:
· Highlight the cells you want to format.
2. Choose Fill Colour:
· Go to the Home tab on the Ribbon and click the Fill Colour button (a paint bucket icon) in the Font group. Select a colour from the palette or choose More Colours for additional options.
4. Adding Borders
1. Select the Cells:
· Highlight the cells where you want to apply borders.
2. Access Border Options:
· In the Home tab on the Ribbon, click the Borders button (a square icon with borders) in the Font group.
3. Choose Border Type:
· Bottom Border: Add a border to the bottom of the selected cells.
· Top Border: Add a border to the top.
· Left Border: Add a border to the left.
· Right Border: Add a border to the right.
· All Borders: Apply borders to all sides of each selected cell.
· Outside Borders: Apply borders only to the outer edges of the selected range.
· Thick Box Border: Add a thick border around the selected cells.
4. Custom Borders:
· For more border options, click on More Borders from the Borders dropdown menu to open the Format Cells dialog box. Here, you can set specific border styles, colours, and thicknesses.
[image: ]
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	Instructions: 
Practice doing all the above tasks to create borders around cells.  
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Applying cell styles and number formats in Microsoft Excel helps to standardize and enhance the presentation of your data. Here’s how to do it effectively:
Applying Cell Styles
Cell styles are predefined formats that combine various formatting options to give your cells a consistent appearance.
1. Select the Cells:
· Highlight the cells you want to apply a style to. You can select a single cell, a range of cells, or entire rows/columns.
2. Access Cell Styles:
· Go to the Home tab on the Ribbon.
· In the Styles group, click on Cell Styles. This opens a gallery of predefined styles.
3. Choose a Style:
· Hover over the different styles to preview how they will look in your selected cells.
· Click on a style to apply it to your selected cells. Common styles include “Good,” “Bad,” “Neutral,” “Input,” and “Output,” among others.
4. Customizing Cell Styles:
· To create a custom style, click on Cell Styles, then choose New Cell Style at the bottom of the menu.
· Name your style and click on Format to specify the formatting options (font, border, fill, etc.).
· Click OK to create and apply the custom style.
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Applying Number Formats
Number formats allow you to display numbers in various ways, such as currency, percentages, dates, or custom formats.
1. Select the Cells:
· Highlight the cells you want to format.
2. Access Number Formats:
· Go to the Home tab on the Ribbon.
· In the Number group, use the dropdown menu to choose a number format. You’ll see options such as General, Number, Currency, Accounting, Short Date, Long Date, Percentage, Fraction, and Text.
3. Choose a Format:
· General: Displays numbers as entered. Excel automatically adjusts the format based on the type of data.
· Number: Displays numbers with or without decimal places. You can also set thousands separators.
· Currency: Displays numbers with a currency symbol and decimal places.
· Accounting: Similar to Currency but aligns currency symbols and decimal points in a column.
· Date: Formats dates in various styles. Choose from options like Short Date or Long Date.
· Percentage: Converts numbers to a percentage format (e.g., 0.25 becomes 25%).
· Fraction: Displays numbers as fractions (e.g., 0.5 as 1/2).
Examples
· Cell Style Example: Applying the “Input” cell style to a range of cells where you enter new data helps distinguish those cells from the rest of your data.
· Number Format Example: Formatting a column of sales figures with the “Currency” format shows monetary values with a dollar sign and two decimal places, while applying the “Percentage” format to a column of growth rates displays values as percentages.
	[image: Try It Now]
	Instructions: Type the number 100 in cell D1. Change to all of the formats outlined above and note what happens in the cell. 
Clear the formats so the number 100 is displayed again. 
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[bookmark: _Toc175061570]Introduction to basic Excel formulas (sum, average, count).
Understanding basic Excel formulas is essential for performing calculations and analyzing data efficiently. Here’s a straightforward guide to some fundamental Excel formulas: SUM, AVERAGE, and COUNT.
1. SUM
The SUM function adds up all the numbers in a specified range of cells.
1. Select the Cell for the Result:
· Click on the cell where you want to display the sum.
2. Enter the Formula:
· Type =SUM(
3. Specify the Range:
· Click and drag to select the range of cells you want to add, or type the cell range manually (e.g., B1:B10). 
4. Complete the Formula:
· Close the brackets and press Enter. The formula will look like this: =SUM(B1:B10). Excel will calculate and display the total of the selected cells. Example: To sum values in cells A1 through A5, enter =SUM(A1:A5) in another cell.
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	Instructions: Enter the numbers into the spreadsheet as shown above and enter the SUM function in row 6, for each column. Your results should be 73 and 32



2. AVERAGE
The AVERAGE function calculates the mean (average) of the numbers in a specified range of cells.
How to Use AVERAGE:
1. Select the Cell for the Result:
· Click on the cell where you want the average to be displayed.
2. Enter the Formula:
· Type =AVERAGE(.
3. Specify the Range:
· Select the range of cells you want to average or type the range manually (e.g., C1:C10).
4. Complete the Formula:
· Close the parenthesis and press Enter. The formula will look like this: =AVERAGE(C1:C10). Excel will calculate and display the average of the selected cells. Example: To find the average of values in cells B1 through B5, enter =AVERAGE(B1:B5) in another cell.
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	Instructions: Enter the above data and calculate the AVERAGE



3. COUNT
The COUNT function counts the number of cells that contain numeric values in a specified range.
How to Use COUNT:
1. Select the Cell for the Result:
· Click on the cell where you want the count to be displayed.
2. Enter the Formula:
· Type =COUNT(.
3. Specify the Range:
· Select the range of cells you want to count, or type the range manually (e.g., D1:D10).
4. Complete the Formula:
· Close the parenthesis and press Enter. The formula will look like this: =COUNT(D1:D10). Excel will count and display the number of cells with numeric values in the selected range.
Example: To count the number of numeric entries in cells A1 through A5, enter =COUNT(A1:A5) in another cell.
	[image: Try It Now]
	Instructions: Use the COUNT function on the cells in column A


Additional Tips
· AutoSum: For a quick way to apply the SUM formula, select the cell below or to the right of your data range, go to the Home tab, and click the AutoSum button (Σ). Excel will automatically create a SUM formula for the adjacent data range.
· Formula Bar: After entering a formula, you can view and edit it in the Formula Bar located above the worksheet.
· Function Wizard: If you’re unsure about the arguments for a function, you can use the Insert Function button (fx) next to the Formula Bar to search for functions and see descriptions and examples.
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[bookmark: _Toc175061572]Adding, deleting, and renaming worksheets.
Managing worksheets in Excel is essential for organizing and navigating through your data efficiently. Here’s a guide on how to add, delete, and rename worksheets:
1. Adding Worksheets
Method 1: Using the "+" Button
1. Locate the Worksheet Tabs:
· At the bottom of the Excel window, you’ll see the tabs for your current worksheets.
2. Click the "+" Button:
· Next to the existing worksheet tabs, you’ll see a small tab with a "+" symbol (Add Sheet). Click this button to add a new worksheet.
Method 2: Using the Ribbon
1. Go to the Home Tab:
· Click on the Home tab on the Ribbon.
2. Use the Insert Option:
· In the Cells group, click the Insert dropdown button, then choose Insert Sheet. This will insert a new worksheet to the left of the currently active worksheet.
Method 3: Using Keyboard Shortcut
1. Activate the Shortcut:
· Press Shift + F11 to quickly insert a new worksheet.
	[image: Try It Now]
	Instructions: Try out each of the ways above to add new worksheets



2. Deleting Worksheets
Method 1: Right-Click Menu
1. Select the Worksheet:
· Click on the tab of the worksheet you want to delete.
2. Open the Context Menu:
· Right-click on the worksheet tab to open the context menu.
3. Choose Delete:
· Select Delete from the menu. Excel will prompt you to confirm the deletion. Click Delete again to confirm.
Method 2: Using the Ribbon
1. Go to the Home Tab:
· Click on the Home tab on the Ribbon.
2. Use the Delete Option:
· In the Cells group, click on the Delete dropdown button and select Delete Sheet.
Note: Deleting a worksheet removes all the data and formatting in that sheet, so be sure you don’t need it before you delete it.
3. Renaming Worksheets
Method 1: Double-Click the Tab
1. Select the Worksheet:
· Click on the tab of the worksheet you want to rename.
2. Edit the Name:
· Double-click the worksheet tab text. The text will become editable.
3. Type the New Name:
· Enter the new name for the worksheet and press Enter to save it.
[image: ]
Method 2: Using the Right-Click Menu
1. Select the Worksheet:
· Right-click on the tab of the worksheet you want to rename.
2. Choose Rename:
· Select Rename from the context menu.
3. Type the New Name:
· Enter the new name and press Enter. You can also change the TAB colour of the worksheet tab – this is handy to help identify tabs quickly
Method 3: Using the Ribbon
1. Go to the Home Tab:
· Click on the Home tab on the Ribbon.
2. Use the Format Option:
· In the Cells group, click on the Format dropdown button, then select Rename Sheet.
3. Type the New Name:
· Enter the new name for the worksheet and press Enter.
Additional Tips
· Worksheet Names: When renaming worksheets, ensure the names are unique within the workbook. Excel does not allow two worksheets to have the same name.
· Shortcut Keys: Use Ctrl + Page Up and Ctrl + Page Down to navigate between worksheets quickly.
· Organizing Worksheets: To reorder worksheets, click and drag the tabs to the desired position.
	[image: Try It Now]
	Instructions: 
1. Create a new workbook with 5 worksheets
2. Name each of the sheets – Stock, Sales, Staff, Budget, Planning
3. Change each of the worksheets to a different colour
4. Change the order of the worksheets so that Sales is first and Staff is last. 



[bookmark: _Toc175061573]Moving and copying data between worksheets and workbooks.
Moving and copying data between worksheets and workbooks in Excel is a common task that enhances data management and analysis. Here’s how to do it effectively:
1. Select and Copy the Data:
· Highlight the range of cells you want to copy.
· Right-click and select Copy from the context menu or press Ctrl + C.
2. Navigate to the Destination Worksheet:
· Click on the tab of the worksheet where you want to paste the data.
3. Paste the Data:
· Click on the cell where you want the data to begin.
· Right-click and select Paste from the context menu or press Ctrl + V.
4. Move Data:
· To move (instead of copying) the data, use Cut instead of Copy (right-click and select Cut or press Ctrl + X), then paste as described above.
Using the Clipboard
1. Open the Clipboard:
· Go to the Home tab on the Ribbon and click the small arrow in the Clipboard group to open the Clipboard pane.
2. Copy Data:
· Highlight the data you want to copy and click Copy. The data will appear in the Clipboard pane.
3. Navigate to the Destination Worksheet:
· Select the destination worksheet.
4. Paste Data:
· Click on the desired cell and click Paste from the Clipboard pane.
	[image: Try It Now]
	Practice moving your data to different parts of the workbook. 



Additional Tips
· Formulas: When copying data that contains formulas, ensure that the cell references update correctly. If needed, use absolute references (e.g., $A$1) to keep references fixed.
· Formatting: If you need to copy formatting along with data, use the Paste Special option and select Formats.
· Keyboard Shortcuts: Using Ctrl + C to copy, Ctrl + X to cut, and Ctrl + V to paste can streamline the process.
[bookmark: _Toc175061574]Sorting and filtering data.
Sorting and filtering data in Excel are essential techniques for organizing and analyzing large datasets. Here’s a comprehensive guide on how to use these features:
1. Sorting Data
Sorting data helps you arrange information in a specific order, such as alphabetical, numerical, or chronological.
1. Select the Data Range:
· Click on any cell within the range of data you want to sort. If your data is in a table, ensure you select a cell within the table.
2. Sort Ascending or Descending:
· Go to the Data tab on the Ribbon.
· In the Sort & Filter group, click Sort A to Z (ascending order) or Sort Z to A (descending order). Excel will sort the entire range or table based on the selected column.
	[image: Try It Now]
	Instructions: Your instructor will provide you with a prepopulated spreadsheet. Use the SORT and FILTER buttons to explore the different options explained above. 



2. Filtering Data
Filtering data allows you to display only the rows that meet specific criteria, making it easier to focus on relevant information.
Method 1: Basic Filtering
1. Select the Data Range:
· Click on any cell within the data range or table.
2. Apply Filters:
· Go to the Data tab and click Filter in the Sort & Filter group.
3. Apply Filter Criteria:
· Click the drop-down arrow in the column header you want to filter.
· Filter by Values: Check or uncheck the boxes next to the items you want to display.
· Filter by Condition: Choose Number Filters, Text Filters, or Date Filters to specify criteria like greater than, less than, contains, or starts with.
4. Apply the Filter:
· After setting the criteria, click OK to apply the filter. Only rows that meet the criteria will be displayed.
	[image: Try It Now]
	Instructions: 
· Open the Sample file provided. 
· Apply filters to only show the employees from the IT department. Remove the filter.
· Sort put employees in the order in which they were hired. 
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[bookmark: _Toc175061575]Using table styles and formatting options.
Using table styles and formatting options in Excel helps you create visually appealing and easily readable tables. Formatting enhances data clarity, making it simpler to interpret and analyse. Here’s how you can apply and customize table styles and formatting options in Excel:
1. Applying Table Styles
Method 1: Using Table Design Tab
1. Select the Table:
· Click anywhere within the table to activate the Table Design tab on the Ribbon.
2. Choose a Table Style:
· Go to the Table Design tab.
· In the Table Styles group, you’ll see a gallery of predefined styles. Hover over a style to preview how it will look in your table.
· Click on the style you want to apply. The table will update with the selected style.
[image: A screenshot of a computer
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Method 2: Using the Table Tools Ribbon
1. Select the Table:
· Click on any cell within the table to activate the Table Design tab.
2. Apply Quick Styles:
· Go to the Table Design tab on the Ribbon.
· In the Table Styles group, you can choose from various quick styles. Click on the style you prefer to apply it.
2. Formatting Table Elements
Method 1: Formatting Cells
1. Select the Cells:
· Click and drag to select the cells you want to format within the table.
2. Apply Formatting:
· Use options on the Home tab to format cells:
· Font: Change the font type, size, colour, and style (bold, italic, underline).
· Alignment: Adjust text alignment, orientation, and wrap text settings.
· Number Format: Choose how to display numbers (currency, percentage, date, etc.).
· Fill Color: Change the background colour of the cells.
Method 2: Formatting the Table Header
1. Select the Header Row:
· Click on the header row of the table to select it.
2. Apply Header Formatting:
· Use the Home tab to change font styles, colours, and cell fills specific to the header row.
Additional Tips
· Consistent Formatting: Use consistent formatting across tables in your workbook to maintain a uniform look and improve readability.
· Table Styles and Themes: Customizing table styles according to your workbook’s theme ensures a cohesive appearance.
By using these table styles and formatting options, you can enhance the visual appeal and functionality of your Excel tables, making them more organized and easier to read and analyse.
	[image: Try It Now]
	Instructions: 
· Create the following table and try to copy the same formatting using the formatting tools and skills used in previous activities. 
· Use formulas to calculate total sales and week 1 Total Sales
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[bookmark: _Toc175061576]Charts and Graphs
[bookmark: _Toc175061577]Creating basic charts (bar, pie, line).
Creating basic charts in Excel, such as bar, pie, and line charts, helps you visually represent data, making it easier to analyse trends, comparisons, and proportions. Here’s a step-by-step guide to creating these common types of charts:
1. Creating a Bar Chart
Bar charts are useful for comparing values across different categories.
Method: Using the Insert Chart Feature
1. Prepare Your Data:
· Organize your data in a table format. Ensure you have column headers for categories and corresponding values.
2. Select the Data Range:
· Highlight the range of cells that includes your data. Include headers if they are part of your data.
3. Insert the Bar Chart:
· Go to the Insert tab on the Ribbon. In the Charts group, click on Bar Chart. A drop-down menu will appear.
· Choose the desired bar chart type (e.g., Clustered Bar, Stacked Bar, 100% Stacked Bar).
4. Customize the Bar Chart:
· After the chart appears, you can use the Chart Design and Format tabs to customize the chart’s appearance. This includes changing chart styles, colours, and adding chart elements like titles and labels.
	[image: Try It Now]
	Instructions: Create a bar chart on the ‘Darwin’s Online Widget Shop’ data in the previous exercise. You need to show total weekly sales. You will need to highlight all the cells that have relevant data in them…. select the first column A3:A8; then hold down the Control key while selecting the cells D3:D8. Follow above instructions and create a BAR chart, that should look like the example below.


 
2. Creating a Pie Chart
Pie charts are ideal for showing proportions or percentages of a whole.
Method: Using the Insert Chart Feature
1. Prepare Your Data:
· Organize your data in a table format, ideally with categories and their corresponding values. Ensure that the data sums up to a meaningful whole (e.g., total sales or percentage distribution).
2. Select the Data Range:
· Highlight the range of cells containing your data. Include headers if they are part of your data.
3. Insert the Pie Chart:
· Go to the Insert tab on the Ribbon. In the Charts group, click on Pie Chart. A drop-down menu will appear.
· Choose the desired pie chart type (e.g., 2-D Pie, 3-D Pie).
4. Customize the Pie Chart:
· Once the chart is inserted, use the Chart Design and Format tabs to make changes. You can adjust colours, add data labels, change chart styles, and more.

3. Creating a Line Chart
Line charts are useful for showing trends over time or continuous data.
Method: Using the Insert Chart Feature
1. Prepare Your Data:
· Arrange your data in a table format with time periods or categories and their corresponding values.
2. Select the Data Range:
· Highlight the range of cells that includes your data. Include headers if they are part of your data.
3. Insert the Line Chart:
· Go to the Insert tab on the Ribbon.
· In the Charts group, click on Line Chart. A drop-down menu will appear.
· Choose the desired line chart type (e.g., Line, Line with Markers).
4. Customize the Line Chart:
· Use the Chart Design and Format tabs to customize your line chart. This includes changing colours, adding markers, adjusting line styles, and more.
	[image: Try It Now]
	Instructions: Create all 3 above types of charts based on the data in the previous exercise





4. Customizing Charts
Adding and Modifying Chart Elements:
1. Chart Title:
· Click on the chart title to edit it directly or add a new title via the Chart Design tab by clicking Add Chart Element > Chart Title.
2. Axis Titles:
· Add axis titles by going to Chart Design > Add Chart Element > Axis Titles. Choose Primary Horizontal or Primary Vertical and enter your titles.
3. Data Labels:
· Add data labels to show values directly on the chart. Go to Chart Design > Add Chart Element > Data Labels and choose the placement.
4. Legend:
· Position the legend by going to Chart Design > Add Chart Element > Legend. You can place it on the right, left, top, or bottom of the chart.
5. Chart Styles:
· Change the overall style of the chart using the Chart Design tab. Click on Change Chart Style and select a style that fits your preferences.
	[image: Try It Now]
	Instructions: Practice customising different parts of each of your charts. 





[bookmark: _Toc175061578]Saving and Printing
[bookmark: _Toc175061579]Saving workbooks in different formats (Excel workbook, PDF).
Saving workbooks in different formats allows you to share your data and reports in various ways, depending on your needs. Excel supports saving workbooks in several formats, including its native .xlsx format, PDF, and other formats suitable for different purposes. Here’s how you can save your Excel workbooks in different formats:
1. Saving Workbooks in Excel Formats
Excel Workbook (.xlsx):
1. Open Your Workbook:
· Ensure that the workbook you want to save is open.
2. Save the Workbook:
· Go to the File tab on the Ribbon.
· Click Save As.
· Choose a location to save the file (e.g., This PC, OneDrive, SharePoint).
3. Select the Format:
· In the Save as type dropdown menu, select Excel Workbook (*.xlsx).
· Enter a name for your file in the File name field.
· Click Save.
[image: A screenshot of a computer

Description automatically generated]
Excel 97-2003 Workbook (.xls):
1. Open Your Workbook:
· Open the workbook you want to save.
2. Save as .xls:
· Go to the File tab.
· Click Save As.
· Choose a location to save the file.
· In the Save as type dropdown menu, select Excel 97-2003 Workbook (*.xls).
· Enter a name for your file and click Save.
Note: Saving as .xls may result in the loss of some features and formatting available in newer versions of Excel.
2. Saving Workbooks as PDF
Method 1: Save as PDF Directly
1. Open Your Workbook:
· Make sure the workbook is open.
2. Save as PDF:
· Go to the File tab.
· Click Save As.
· Choose a location to save the file (e.g., This PC, OneDrive, SharePoint).
· In the Save as type dropdown menu, select PDF (*.pdf).
· Enter a name for your file in the File name field.
· Click Save.
Method 2: Export as PDF
1. Open Your Workbook:
· Make sure the workbook is open.
2. Export to PDF:
· Go to the File tab.
· Click on Export.
· Choose Create PDF/XPS Document.
· Click Create PDF/XPS.
3. Save as PDF:
· In the Publish as PDF or XPS dialog box, choose a location and enter a file name.
· Click Publish.
Optional Settings for PDF Export:
· Optimize for: Choose between Standard (for high quality) or Minimum size (for smaller file size).
· Options: Click Options in the Save As dialog to select specific ranges, sheets, or other settings for the PDF output.
3. Saving Workbooks in Other Formats
CSV (Comma-Separated Values) (.csv):
1. Open Your Workbook:
· Open the workbook or worksheet you want to save.
2. Save as CSV:
· Go to the File tab.
· Click Save As.
· Choose a location to save the file.
· In the Save as type dropdown menu, select CSV (Comma delimited) (*.csv).
· Enter a name for your file and click Save.
Note: Saving as CSV will only save the active worksheet and remove any formatting, formulas, or multiple sheets.
Excel Template (.xltx):
1. Open Your Workbook:
· Open the workbook you want to save as a template.
2. Save as Template:
· Go to the File tab.
· Click Save As.
· Choose a location to save the file.
· In the Save as type dropdown menu, select Excel Template (*.xltx).
· Enter a name for your file and click Save.
Excel also supports saving in other formats like XML Data (.xml), Excel Binary Workbook (.xlsb), and more. The steps are similar—just choose the desired format from the Save as type dropdown menu when saving your workbook.
4. Additional Tips
· File Compatibility: When saving in different formats, be aware of compatibility issues that might arise, especially when sharing files with users who have different versions of Excel or other spreadsheet applications.
· File Size: PDF files can sometimes be large, especially for workbooks with lots of data or images. Consider optimizing or compressing PDFs if needed.
· Formatting Loss: Some formats, like CSV, will not retain advanced formatting, formulas, or multiple sheets. Ensure you understand the limitations of each format before saving.
By using these methods, you can efficiently save your Excel workbooks in various formats to meet your needs for sharing, archiving, or data manipulation.
	[image: Try It Now]
	Instructions: Practice saving your workbook into each of the above formats.



[bookmark: _Toc175061580]Printing Workbooks
Printing Excel workbooks effectively involves more than just sending the document to the printer. To ensure that your printed output matches your expectations, you need to configure various print settings and options. Here’s a comprehensive guide on how to print Excel workbooks, including tips for managing page layout, scaling, and print areas:
1. Setting Up Your Workbook for Printing
1.1. Preview Your Workbook
1. Open Your Workbook:
· Make sure the workbook you want to print is open.
2. Print Preview:
· Go to the File tab.
· Click on Print. This opens the Print pane where you can see a preview of how your workbook will look when printed.
1.2. Adjust Print Settings
1. Select Printer:
· In the Print pane, choose your printer from the Printer drop-down list.
2. Choose Print Settings:
· Print Active Sheets: Print only the sheets that are currently active.
· Print Entire Workbook: Print all the sheets in the workbook.
· Print Selection: Print only the selected cells or range if you have selected specific data.
[image: A screenshot of a computer
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2. Configuring Page Layout
2.1. Set Print Area
1. Select Data:
· Highlight the range of cells you want to print.
2. Define Print Area:
· Go to the Page Layout tab.
· Click on Print Area in the Page Setup group.
· Select Set Print Area.
2.2. Adjust Margins
1. Open Page Layout:
· Go to the Page Layout tab.
2. Set Margins:
· Click on Margins in the Page Setup group.
· Choose from predefined options (Normal, Wide, Narrow) or select Custom Margins to specify your own margins.
2.3. Orientation and Size
1. Set Orientation:
· Go to the Page Layout tab.
· Click on Orientation in the Page Setup group.
· Choose either Portrait (vertical) or Landscape (horizontal) based on your layout needs.
2. Select Paper Size:
· Click on Size in the Page Setup group.
· Choose the appropriate paper size (e.g., A4, Letter) from the drop-down list.
2.4. Scaling Options
1. Adjust Scaling:
· Go to the Page Layout tab.
· Click on Scale to Fit in the Page Setup group.
· Adjust settings for Width, Height, and Scale to fit your content onto one page or to scale the document as needed.
3. Managing Page Breaks
3.1. Insert Page Breaks
1. Go to the Page Layout Tab:
· Click on the Page Layout tab.
2. Insert Page Break:
· Click Breaks in the Page Setup group.
· Select Insert Page Break to manually set where a page should end.
3.2. Remove Page Breaks
1. Remove Page Breaks:
· Go to the Page Layout tab.
· Click Breaks.
· Select Remove Page Break to remove an existing manual page break.
4. Adding Headers and Footers
4.1. Add Headers and Footers
1. Open Header/Footer:
· Go to the Insert tab.
· Click on Header & Footer in the Text group.
2. Enter Header/Footer Information:
· Enter text, dates, or page numbers in the header or footer areas. You can use the Header & Footer Tools to format this information.
4.2. Customize Header/Footer
1. Header/Footer Design:
· Use the Header & Footer Tools to customize fonts, sizes, and alignments.
· Insert elements such as page numbers, file path, or date/time.
2. [image: ]
5. Printing Options
5.1. Print Settings
1. Access Print Settings:
· Go to the File tab.
· Click Print to access the Print settings.
2. Select Options:
· Copies: Choose the number of copies you want to print.
· Pages: Select the page range to print (e.g., pages 1-3 or all pages).
· Print One Sided or Double-Sided: Select your print option based on your printer's capabilities.
5.2. Print to PDF
1. Print to PDF:
· Go to the File tab.
· Click Print.
· In the Printer dropdown, select Microsoft Print to PDF or another PDF printer.
· Click Print and choose a location to save the PDF file.
6. Printing Specific Areas
6.1. Print Selection
1. Select Data Range:
· Highlight the range of cells you want to print.
2. Print Selection:
· Go to the File tab.
· Click Print.
· In the Print drop-down menu, select Print Selection.
7. Final Checks and Printing
1. Review Print Preview:
· Make sure the print preview looks as expected. Adjust settings if necessary.
2. Print:
· Click Print in the Print pane to send your document to the printer.
By following these steps, you can ensure that your Excel workbooks are printed accurately and professionally, with all necessary elements properly configured and displayed.
	[image: Try It Now]
	Instructions: Print your workbook, ensuring all of the data and charts will be printed on one page. 


Top of Form
Bottom of Form

[bookmark: _Toc175061581]Using templates and saving workbook templates.
Using Excel templates can save time and effort by providing pre-designed formats and structures for various types of workbooks. Templates can be particularly useful for tasks such as budgeting, project management, scheduling, and reporting. Here’s how to use Excel templates effectively:
1. Accessing Excel Templates
Method 1: From Excel Start Screen
1. Open Excel:
· Launch Microsoft Excel. If a blank workbook opens by default, go to the File tab.
2. Browse Templates:
· Click on New from the navigation pane.
· You'll see a variety of built-in templates categorized by types (e.g., Business, Personal, Education).
· Use the search bar to find specific templates by keyword (e.g., “invoice,” “budget”).
[image: A screenshot of a computer
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3. Select a Template:
· Click on a template to preview it.
· Once you find a suitable template, click Create to open it in a new workbook.
Method 2: From Excel Online
1. Go to Excel Online:
· Visit the Excel Online website or open Excel on your computer with an internet connection.
2. Browse and Search Templates:
· Use the New tab to access available templates.
· Search for templates in the same way as described above.
2. Customizing a Template
1. Modify Template Content:
· Once the template opens, you can start entering your data into the predefined fields. Templates often include example data that you can replace.
2. Adjust Layout and Formatting:
· Customize the layout, colours, fonts, and other formatting elements as needed. Use the Home tab to access formatting options.
3. Update Formulas and Functions:
· Check and update any formulas or functions that come with the template. Make sure they fit your specific needs and adjust cell references as necessary.
4. Rename and Save:
· Save your customized template by going to File > Save As.
· Choose a location on your computer or cloud storage.
· Give your file a new name to differentiate it from the original template.

	[image: Try It Now]
	Instructions: Open a new workbook, browse the available templates…. and choose the ‘Basic business invoice’ template. 
Fill in details and save your invoice. 




[bookmark: _Toc175061582]Tips for Efficiency and Productivity
Improving efficiency and productivity in Excel can significantly streamline your workflow and enhance data management. Here are some essential tips to help you get the most out of Excel:
1. Keyboard Shortcuts
General Shortcuts:
· Ctrl + N: New workbook
· Ctrl + O: Open workbook
· Ctrl + S: Save workbook
· Ctrl + P: Print workbook
· Ctrl + C: Copy
· Ctrl + X: Cut
· Ctrl + V: Paste
· Ctrl + Z: Undo
· Ctrl + Y: Redo
Navigation Shortcuts:
· Ctrl + Arrow Keys: Move to the edge of data regions
· Home: Move to the beginning of the row
· Ctrl + Home: Move to the beginning of the worksheet
· Ctrl + End: Move to the last cell with data
Selection Shortcuts:
· Ctrl + A: Select the entire worksheet
· Shift + Arrow Keys: Extend selection by one cell
· Ctrl + Shift + Arrow Keys: Extend selection to the edge of the data
Formatting Shortcuts:
· Ctrl + B: Bold
· Ctrl + I: Italic
· Ctrl + U: Underline
· Alt + E, S, V: Paste Special
	[image: Try It Now]
	Instructions: Try out some of the above shortcuts. Which of them also do the same task in MS Word?





Congratulations on completing this Level 1 Excel course! 
You are now well equipped to create great basic spreadsheets with formulas, basic functions and charts…..
…. keep practicing to really perfect those new skills!
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Want to learn more? 
Enrol in another of our other short courses for beginners:
Microsoft Word – Level 1	
Microsoft PowerPoint – Level 1	
Microsoft Outlook – Level 1	
Microsoft OneNote – Level 1	
Microsoft Teams – Level 1	
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This   short  course offers  a n   introduction  to one of the most powerful tools for  data management and analysis.  Designed for beginners and those  looking to refresh their skills,  it   covers  essential functions such as creating and  formatting spreadsheets, formulas and  functions for calculations, and  generating charts to visualize data.  
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